User Tag List

3916Views
Results 1 to 8 of 8

Thread: Forum Bugs

  1. #1
    Member haendler's Avatar
    Join Date
    Aug 2014
    Posts
    34
    Coins
    0
    Thumbs Up
    Received: 0
    Given: 0

    Forum Bugs

    Hey @Neon or @Angemon

    i just figured out some Bugs which i want to tell you

    1. Login
    2. Thread Box


    Login:
    While you are visiting and reading a thread and want to Login nothing happens, the "modal container" is not opening. This only works in the main page.

    Thread Box


    The Thread Box isn't in his normal position. The reason is it has the attribtue 'align="center"'. But i should be 'align="left". This would fix the problem

    I will add Bugs if i figure out more

    Greetz


    0 Not allowed! Not allowed!
    Last edited by haendler; 08-08-2014 at 01:28 PM.

  2. #2
    Member Xenom's Avatar
    Join Date
    Aug 2014
    Location
    Classified
    Posts
    184
    Coins
    136
    Thumbs Up
    Received: 39
    Given: 5
    @Neon Also it doesn't save my credentials. I have to Sign In again and again even when I have Remember Me Selected.

    0 Not allowed! Not allowed!

  3. #3
    Blackhat Neon's Avatar
    Join Date
    Jul 2014
    Posts
    89
    Coins
    0
    Thumbs Up
    Received: 2
    Given: 0
    What browser are you on?
    and what are your zoom settings at, because for me it works just fine

    0 Not allowed! Not allowed!

  4. #4
    Blackhat Neon's Avatar
    Join Date
    Jul 2014
    Posts
    89
    Coins
    0
    Thumbs Up
    Received: 2
    Given: 0
    Quote Originally Posted by Xenom View Post
    @Neon Also it doesn't save my credentials. I have to Sign In again and again even when I have Remember Me Selected.
    Okay, from what i'm hearing we might have to disable Hooks, it may be one of the addons interfering with the
    cookies.
    We will test this out thank you buddy

    When did it start happening to you?

    0 Not allowed! Not allowed!
    Last edited by Neon; 08-08-2014 at 01:48 PM.

  5. #5
    Member Xenom's Avatar
    Join Date
    Aug 2014
    Location
    Classified
    Posts
    184
    Coins
    136
    Thumbs Up
    Received: 39
    Given: 5
    Quote Originally Posted by Neon View Post
    Okay, from what i'm hearing we might have to disable Hooks, it may be one of the addons interfering with the
    cookies.
    We will test this out thank you buddy

    When did it start happening to you?
    Since the beginning. I thought it is because the forum is new and they may fix it but still nothing.

    0 Not allowed! Not allowed!

  6. #6
    Blackhat Neon's Avatar
    Join Date
    Jul 2014
    Posts
    89
    Coins
    0
    Thumbs Up
    Received: 2
    Given: 0
    Quote Originally Posted by Xenom View Post
    Since the beginning. I thought it is because the forum is new and they may fix it but still nothing.
    You tried anything from your side?
    Also check your date on the PC/Laptop is it correct?

    0 Not allowed! Not allowed!

  7. #7
    Wind Guardian Angemon's Avatar


    Join Date
    Jul 2014
    Posts
    2,582
    Coins
    813
    Thumbs Up
    Received: 1,238
    Given: 487
    thanks for your feedback @haendler , we will fix that

    0 Not allowed! Not allowed!

  8. #8
    Member
    Join Date
    Feb 2015
    Posts
    32
    Coins
    0
    Thumbs Up
    Received: 0
    Given: 0
    Thanks ..you are great

    0 Not allowed! Not allowed!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •